What are the server system requirements for Kimai?

You will need to have MySQL 4.3 and PHP 5.3 installed.

Feedback and Knowledge Base